Sign in to follow this  
Followers 0
Feodas

Problème graphique sur First Strike

5 posts in this topic

Voilà j'ai un problème graphique sur le mod BF2142 First Strike, voilà sur la carte spatiale Escape of Hoth, j'ai un enorme problème le Destroyer impériale, les Vaisseaux de Transports Rebelles et les vaisseaux de combat des deux camps sont noirs. :(:(:(

Alors que sur l'autre Carte spatiale tout marche les vaisseaux sont impécable, je ne comprend pas.

Veyez m'aidez svp si vous avez le meme probleme ou si vous y jouez dessus et aucun problème pour vous merci. :help: :help: :help:

0

Share this post


Link to post
Share on other sites

Bonsoir! :)

 

1. Merci de nous donner ta configuration et ton système d'exploitation.

 

2. As tu essayé de modifier les options vidéo (dans le menu du jeu) . Baisse un peu la qualité pour voir!

 

3. J'ai très peu testé le jeu par manque de temps (et hélas je n'accroche pas, les enfants non plus, mais bon un de ces jours il faut que je m'y mette pour essayer de trouver les bugs et étudier les solutions pour y remédier)!

 

Bon courage!

 

joeldecaroual :santa:

0

Share this post


Link to post
Share on other sites

moi aussi j'ai des problèmes graphique lorsque j'essaye de jouer a First Strike, et je dis bien "j'essaye" parce que seulement une map marche dans le jeu, si j'essaye de jouer aux autres cartes le jeu plante et retourne a Windows :s

j'ai installer Catalyst Control Center 7.10 cette semaine et ca pas amilioré, d'ailleurs il y a des bogues graphique qui sont apparue dans BF 2142 alors que j'en avais pas avant :(

mais le crossfire semble marche encore come il faut

mon pc : Asus A8R32-MVP Deluxe

2 ATI X1950 Pro en Crossfire

4 x 512 Mb 400 Mhz de mémoire

Windows XP service pack 2

2 disque dur Raptor 150 Go

0

Share this post


Link to post
Share on other sites

Système d'exploitation: Windows Pack 2

Processeur: Pentium 4 mono coeur: 3.20 Ghz

Ram: 1 GO

Carte graphique: ATI radeon X600 256 MB

Disque dur: 239 GO

Edited by Feodas
0

Share this post


Link to post
Share on other sites

bonsoir! :)

 

As tu vérifié que le jeu est bien patché en version 1.1?: voir:

 

http://battlefield-basis.de/downloads.php?catid=76

 

D'ailleurs il est plutôt conseillé de désinstaller proprement la version antérieure et d'installer à la place la version 1.1 Full.

 

Mais ne nous leurrons pas ce mod est jeune et de nombreux joueurs rencontrent des problèmes (retour sous windows par exemple).

 

Là pas de miracle, il faut essayer de tester les options graphiques et il faut de la patience et du temps!

 

Bon courage!

 

joeldecaroual :santa:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0