Sign in to follow this  
Followers 0
Estelle

Problème punkbuster

72 posts in this topic

J'ai pas mal de connaissance dans le domaine de l'informatique, mais pour ce genre de critère, là frenchement, vous me posez une colle !

0

Share this post


Link to post
Share on other sites

J'ai pas mal de connaissance dans le domaine de l'informatique, mais pour ce genre de critère, là frenchement, vous me posez une colle !

 

Bonsoir! :)

 

1.Estelle si tu suis à la lettre les liens que je t'ai donné déjà tu pourras nous donner la configuration de ton Pc.

 

2. Pour le modem router, c'est noté dessus (quel est ton FAI? exemple orange; Free; etc...) toi ou tes parents avez bien une facture!

 

3. De plus pour mettre tes pilotes à jour c'est simple, suis à la lettre le tutoriel (lien indiqué plus haut dans ce topic).

 

Bon courage!

 

joeldecaroual :santa:

 

 

 

0

Share this post


Link to post
Share on other sites

Pour nous donner ta config. de façon rapide:

 

Démarrer->Executer->DxDiag-> (en bas) "Enregistrer toute les informations". T'enregistre sur le bureau et ouvre le fichier .txt nouvellement apparu. Tu fais un copier coller ici de tous ce qui est dit jusqu'à "Sound Device".

 

Voilà, mais suis le lien de Joeldecaroual sur SIW, sa donne beaucoup plus d'informations qui aideront à résoudre ton problème!

0

Share this post


Link to post
Share on other sites

Voilà mes quelques renseignements du moment :

 

En tant que système :

 

Nom de l'ordinateur : ORDI-FAMILLE

Système d'exploitation : Microsoft Windows XP Edition familiale (5.1 Générer 2600)

Fabricant du système : System manufacturer

Modèle du système : System Product Name

BIOS : BIOS Date : 10/30/05 16:09:25 Ver : 08.00.10

Processeur : Intel® Pentium® 4 CPU 3.00GHz (2 CPUs)

Mémoire : 512MB RAM

Fichier de pagination : 689 Mo utilisé(s), 560 Mo disponible(s)

Version DirectX : 9.0c (4.09.0000.0904)

 

:wacko:

Edited by Estelle
0

Share this post


Link to post
Share on other sites

J'ai déja essayé de jouer avec 512 Mo de RAM sur BF2 (une de mes barettes de l'époque était foireuse), c'est une catastrophe, les chargements sont hyper longs et le jeu met bien dix minutes à "chauffer" à chaque début de carte avant que ça ne devienne enfin "jouable".

0

Share this post


Link to post
Share on other sites

Ma carte graphique est bien de 128 Mo et j'arrive a faire tourner Bf2142 et Crysis...

 

Bizarre bizarre me direz vous.

0

Share this post


Link to post
Share on other sites

oué mais là c'est 512 pour le système, quant on sait ce que prends XP, il ne reste pas grand chose pour battlefield.

 

mais dis-moi Estelle au fait, tu as ce problème parce que tu viens juste d'acheter le jeu et c'est la première fois que tu le lances ou alors tu pouvais déjà jouer avant et c'est arrivé d'un coup ?

0

Share this post


Link to post
Share on other sites

Bonsoir! :)

 

1. Effectivement avec 512 Mo de RAM cela ajoute certainement d'autres problèmes :( Mais bon restons optimistes! :)

 

2. A quels jeux arrives tu à jouer Estelle? Donne nous les titres s'il te plaît. Observes tu des plantages (retour bureau, écran qui se fige..etc lorsque tu joues à ces jeux)?

 

3. Parmi ces jeux avec lesquels arrives tu à jouer sur le net?

 

4. Demandes à un membre de ta famille ton Fournisseur d'accès à Internet (FAI).

 

En attendant de te lire!

 

Passes un Joyeux Noël! :santa:

 

Bon courage!

 

joeldecaroual :santa:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0